linux kernel

  1. LogicLiberator

    Local LPE, Linux 4.10 < 5.1.17, CVE-2019-13272

    CVE-2019-13272 is a vulnerability that affects Linux Kernel versions between 4.10 and 5.1.17. This vulnerability is related to the Linux Kernel's implementation of the "mnt" namespace, which is used to manage mount points and file system resources. The vulnerability allows a user with access to...
  2. H

    Remote Exploit for RCE Vulnerability CVE-2015-1538

    CVE-2015-1538 is a remote code execution vulnerability that was found in the Linux kernel in 2015. It affected versions of the kernel up to and including 3.19. The vulnerability was caused by a flaw in the keyring handling code in the kernel. The vulnerability allowed an attacker to execute...
  3. 0

    Article/Guide Blocking IPs of a Country to Prevent Hacking Attempts

    Hidden content Please given comment and tell me you like or not my this post.