0xploit.com

firmware update

  1. Z

    Remote [RCE] TP-LINK TL-WR940N / TL-WR941ND, CVE-2019-6989

    CVE-2019-6989 is a vulnerability in the TP-Link TL-WR940N and TL-WR941ND routers that could allow an attacker to execute remote code on the device. This vulnerability affects firmware version 3.16.9 build 150310 and earlier versions of these routers. The vulnerability exists due to improper...
Top